Issues with the Management API

Incident Report for Contentful

Resolved

We have identified and fixed a misconfiguration with AI Actions. OpenAI models should be working as normal now.
Posted Oct 01, 2025 - 13:37 UTC

Investigating

We are investigating an incident relating to AI Actions failing when using OpenAI models. All other AI Actions appear to be functioning normally.
Posted Oct 01, 2025 - 13:25 UTC