Elevated Error Rates
Incident Report for Contentful
Resolved
Error rates have returned to nominal, and the incident is now resolved.
Posted Jul 27, 2020 - 19:08 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted Jul 27, 2020 - 18:49 UTC
Investigating
We're seeing elevated error rates across a number of database shards. We're investigating the issue.
Posted Jul 27, 2020 - 18:18 UTC
This incident affected: Content Management API, Content Delivery API, GraphQL Content API, Web App, and Authentication Service.