Degraded behavior for some users
Incident Report for Contentful
Resolved
The issue appears to be resolved. We will continue investigation into root-cause to ensure that this does not happen again.
Posted Jul 16, 2020 - 12:38 UTC
Monitoring
Our investigation is complete; we believe we have mitigated the issue for all affected users. We are now monitoring the situation.
Posted Jul 16, 2020 - 11:40 UTC
Update
We believe we have mitigated the user impact, but we are continuing to investigate this issue to ensure it is not affecting other users.
Posted Jul 16, 2020 - 11:08 UTC
Update
We are continuing to roll-out a fix, having encountered some challenges along the way. We will update here as the situation develops.
Posted Jul 16, 2020 - 10:05 UTC
Update
We're continuing to roll-out a fix.
Posted Jul 16, 2020 - 09:43 UTC
Identified
We believe we have identified the issue and are attempting to roll out a fix.
Posted Jul 16, 2020 - 09:23 UTC
Investigating
We are experiencing issues with asynchronous job processing that is impacting users on a single infrastructure shard. We are investigating the issue as well as its potential impact. The incident began around 08:04 UTC.
Posted Jul 16, 2020 - 08:37 UTC
This incident affected: Content Management API and Webhooks.