Issues with Content APIs
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 18, 2018 - 09:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 18, 2018 - 09:33 UTC
Identified
Our APIs are currently operating in degraded mode; the APIs also power our Web App and therefore the Web App is also operating in degraded mode. We are investigating the issue.
Posted 3 months ago. Sep 18, 2018 - 09:24 UTC
This incident affected: Content Management API, Content Delivery API, Web App, and Authentication Service.