Error spikes with Contentful APIs
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 20, 2019 - 15:04 UTC
Monitoring
Between 13:12 and 13:22 (UTC) we saw some 1 min error spikes across our APIs related to issues on our Authentication service. All services are back operating as normal but we continue to monitor the situation.
Posted 3 months ago. Feb 20, 2019 - 14:46 UTC
Investigating
Users are currently experiencing problems with seeing short error spikes for Contentful APIs related to our authentication service. We are investigating the issue.
Posted 3 months ago. Feb 20, 2019 - 14:32 UTC
This incident affected: Content Management API, Content Delivery API, GraphQL Content API, and Authentication Service.