Increased API error rate for some customers
Incident Report for Contentful
Resolved
The affected shard fully recovered and all metrics are back to normal.
Posted 6 months ago. Jan 11, 2019 - 09:32 UTC
Monitoring
We have identified a stuck database replication as the cause and after restarting the replication don't see any further errors.
Posted 6 months ago. Jan 11, 2019 - 09:11 UTC
Investigating
We have detected an increased error rate for customers on a specific shard and are investigating potential causes.
Posted 6 months ago. Jan 11, 2019 - 08:39 UTC
This incident affected: Content Management API, Content Delivery API, and Web App.