Routing traffic away from the affected POP (FRA) has been effective in mitigating this issue. We are continuing to monitor the situation.
Posted Jul 02, 2026 - 12:21 UTC
Identified
Traffic has been routed away from the affected POP (FRA) and error rates have dropped as a result.
Posted Jul 02, 2026 - 11:19 UTC
Update
We are continuing to work with our upstream CDN provider on mitigating this issue with traffic routing through the Frankfurt region. Some customers have been able workaround the issue by using a VPN when connecting to Contentful (which routes traffic to a different Point of Presence (POP) other than the affected FRA one).
Posted Jul 02, 2026 - 10:32 UTC
Update
We are continuing to work with one of our upstream CDN providers on resolving this issue.
Posted Jul 02, 2026 - 09:53 UTC
Update
We are continuing to investigate this issue. Note: This is mostly affecting customer requests routed through the Frankfurt region.
Posted Jul 02, 2026 - 08:11 UTC
Investigating
We are investigating an issues where some customers are seeing increased errors and latency when trying to access Contentful Management and Preview APIs (CMA and CPA) - this issue also affects the Contentful WebApp.
Posted Jul 02, 2026 - 07:53 UTC
This incident affected: Content Management API, Authentication service, Web App and EU data residency (Content Management API, Web App).