Delays in publishing content
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 15, 2018 - 12:46 UTC
Monitoring
Publishing of content through our Management API suffered delays between 10:30 and 12:00 UTC . We have applied a fix for this issue.
Posted 10 months ago. Jan 15, 2018 - 12:31 UTC