Delayed database maintenance impact
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 06:58 UTC
Monitoring
The scheduled database maintenance https://www.contentfulstatus.com/incidents/y6zfdsbm6ffv is taking longer than expected and you will continue to see occasional short interruptions while using the Web App, the Management API or the Preview API. The impact to Delivery and GraphQL API is still minimal and only impacts uncached requests.
Posted Jan 04, 2022 - 06:37 UTC
This incident affected: Content Management API, Content Delivery API, GraphQL Content API, and Web App.