Increased errors on Content Delivery APIs for some customers
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 10:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2024 - 09:57 UTC
Identified
The issue has been identified and we are working towards a fix.
Posted Jun 06, 2024 - 09:17 UTC
Update
We are continuing to investigate the issue. We continue to see some errors in the EU data residency region related to Content Delivery APIs as well as assets and images.
Posted Jun 06, 2024 - 08:59 UTC
Investigating
EU data-residency customers might experience increased error rates on across our Content Delivery APIs.
Posted Jun 06, 2024 - 08:37 UTC
This incident affected: Content Delivery API, GraphQL Content API, Assets CDN, and Image API.