Issues with Image Service
Incident Report for Contentful
Resolved
Incident has been resolved.
Posted 4 months ago. Aug 17, 2018 - 12:30 UTC
Monitoring
Our 3rd party service provider has solved the issue. We are continuing to monitor the situation.
Posted 4 months ago. Aug 17, 2018 - 11:06 UTC
Identified
Our engineering team identified the origin of the problem in a 3rd party service provider which is affecting image delivery.
The service provider acknowledged the problem and is working on a fix.
Posted 4 months ago. Aug 17, 2018 - 09:25 UTC
Investigating
We detected a problem with the image service that is affecting our Content Delivery API. We're already investigating the issue.
Posted 4 months ago. Aug 17, 2018 - 09:08 UTC
This incident affected: Content Delivery API and Assets CDN.