Issues with the Authentication service.
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 13:35 UTC
Monitoring
A fix has been implemented and our Authentication service is back to normal operation.
Posted Oct 28, 2019 - 12:01 UTC
Identified
We have identified the source of the issue with the authentication service and have pushed a fix.
Posted Oct 28, 2019 - 11:56 UTC
Investigating
We are experiencing some issues with our Authentication service which is causing some user requests to fail. We are investigating the issue.
Posted Oct 28, 2019 - 11:50 UTC
This incident affected: Content Management API, Content Delivery API, Web App, and Authentication Service.