Issues with the Web App
Incident Report for Contentful
Resolved
All incoming cases have been resolved.
Posted 7 months ago. Feb 14, 2018 - 15:59 UTC
Monitoring
Our Web App was operating in a degraded mode and we identified and reverted the faulty release. We are currently monitoring the situation to verify that all incoming cases have been resolved by the revert.
Posted 7 months ago. Feb 14, 2018 - 14:06 UTC