Issues with GraphAPI responses
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted May 04, 2022 - 16:06 UTC
Monitoring
We reverted a recent change to how caching works with GraphAPI to eliminate the inconsistent and stale responses customers were receiving. We are closely monitoring the situation.
Posted May 04, 2022 - 15:25 UTC
Investigating
We are currently investigating an issue with GraphAPI returning unexpected responses.
Posted May 04, 2022 - 15:06 UTC
This incident affected: GraphQL Content API.