Content Management API (CMA) and Authentication service Outage
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 11:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 06:10 UTC
Identified
We are still working on a mitigation for this issue.
Posted Sep 27, 2021 - 05:58 UTC
Investigating
We are seeing issues with the Contentful Authentication Service which is impacting the Content Management API - Some customers are receiving errors when trying to login or update content. This is related to an ongoing outage on our main cloud provider. We are currently investigating possible mitigations
Posted Sep 27, 2021 - 05:43 UTC
This incident affected: Content Management API and Authentication Service.