Customer expierencing issues using the Contentful WepApp

Incident Report for Contentful

Resolved

The issue has resolved.
Posted Oct 08, 2025 - 10:17 UTC

Monitoring

We have identified the issue and provided a resolution. We are monitoring the situation.
Posted Oct 08, 2025 - 10:00 UTC

Investigating

Customer are experiencing issues opening the Contentful web app. We are investigating the situation.
Posted Oct 08, 2025 - 09:57 UTC
This incident affected: Web App and EU data residency (Web App).