Content Management API (CMA) - Increased error rates
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 4 months ago. May 14, 2019 - 13:28 UTC
Monitoring
We have rolled out a fix and error rates have reduced to normal levels for the Content Management API. We are monitoring the situation.
Posted 4 months ago. May 14, 2019 - 12:55 UTC
Identified
We have identified the cause of the increased CMA error rates on a single shared cluster and are working on mitigating the issue.
Posted 4 months ago. May 14, 2019 - 12:29 UTC
Investigating
We are seeing increased error rates for Content Management API (CMA) traffic, on a single shared cluster - we are investigating the issue.
Posted 4 months ago. May 14, 2019 - 12:07 UTC
This incident affected: Content Management API.