Increased error rate on Contentful Content Management API

Incident Report for Contentful

Resolved

This incident has been resolved.
Posted Feb 21, 2024 - 17:38 UTC

Monitoring

The issue has recovered and error rates are back to normal. We will continue to monitor the situation.
Posted Feb 21, 2024 - 16:44 UTC

Investigating

We are investigating an issue related to the Content Management API (CMA) which is causing an increased error rate on the WebApp and the CMA.
Posted Feb 21, 2024 - 16:31 UTC
This incident affected: Content Management API and Web App.