Issues with the Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 29, 2019 - 14:05 UTC
Update
Error rates have recovered and the Management API is now operating normally.
Posted 3 months ago. Jun 29, 2019 - 13:35 UTC
Monitoring
We have rolled out a fix and are monitoring the situation.
Posted 3 months ago. Jun 29, 2019 - 13:28 UTC
Identified
Our Management API is currently operating in degraded mode for Spaces located on one of our database clusters; this API also powers our Web App and therefore the Web App is also operating in degraded mode. We are investigating the issue.
Posted 3 months ago. Jun 29, 2019 - 12:53 UTC
This incident affected: Content Management API and Web App.