Delivery API Outage
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 26 days ago. May 28, 2018 - 15:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. May 28, 2018 - 14:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. May 28, 2018 - 14:56 UTC
Investigating
We are seeing higher than usual error rates for part of our Delivery API traffic, we are investigating the issue.
Posted 26 days ago. May 28, 2018 - 14:04 UTC
This incident affected: Content Delivery API.