Issues with GraphQL Schema registry

Incident Report for Contentful

Resolved

This issue has been resolved.
Posted Apr 10, 2025 - 08:31 UTC

Monitoring

We have identified the cause of the issue and implemented a fix. Customers are able to successfully get up to date schemas from Contentful's GraphAPI. We are continuing to monitor the situation.
Posted Apr 10, 2025 - 08:27 UTC

Investigating

We are investigating an issue with GraphQL schema registry. Some customers may not be able to get up to date schemas for Contentful GraphAPI
Posted Apr 10, 2025 - 08:22 UTC
This incident affected: GraphQL Content API.