We've completed the migration and moving to verification.
Posted Aug 16, 2023 - 16:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 15, 2023 - 07:00 UTC
Scheduled
We will be carrying out maintenance on databases that host customers on Enterprise shared infrastructure plans.
During this period customers may see some transient errors for upto 5 minutes but only on uncached delivery API (CDA/GQL/CPA) requests. Some customers may experience a read-only mode on the Management API (CMA) & WebApp. The read-only mode duration will be communicated to affected organizations directly via e-mail. While spaces are on read-only mode, Contentful users will not be able to: - add, modify or delete content; - create environments.
Posted Aug 04, 2023 - 15:01 UTC
This scheduled maintenance affected: Content Management API, Content Delivery API, GraphQL Content API, and Web App.