Increased error rates on Contentful Delivery and Management APIs
Incident Report for Contentful
Resolved
Between 15:48 and 16:01 (UTC) today Customers experienced a large spike in errors across our Management and Delivery APIs. All systems have recovered and we not expect any further issues.
Posted Nov 30, 2023 - 16:47 UTC
Monitoring
Error rates have dropped back to normal levels. We will continue to monitor the situation.
Posted Nov 30, 2023 - 16:26 UTC
Identified
We have identified the issue and error rates have come down but we are still working on a complete fix for the problem.
Posted Nov 30, 2023 - 16:08 UTC
Investigating
We are investigating an issue affecting our Delivery and Management APIs.
Posted Nov 30, 2023 - 15:56 UTC
This incident affected: Content Management API, Content Delivery API, and GraphQL Content API.