Delivery API Issues (Single cluster)
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 28, 2019 - 13:46 UTC
Monitoring
A fix has been implemented and error rates have dropped back to normal on the CDA. We are continuing to monitoring the situation.
Posted 3 months ago. Jan 28, 2019 - 11:31 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 28, 2019 - 11:20 UTC
Investigating
We are seeing high error rate on the Content Delivery API (CDA) for uncached requests on a single shared cluster. We are investigating the issue.
Posted 3 months ago. Jan 28, 2019 - 10:58 UTC
This incident affected: Content Delivery API.