Issues with Authentication affecting API calls and Web App login
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 07, 2018 - 14:52 UTC
Monitoring
Authentication services are now functioning normally again, as are our APIs and Web App.
Posted about 1 year ago. Feb 07, 2018 - 14:15 UTC
Identified
Users are currently experiencing problems accessing Contentful and making API calls. The issue has been identified as coming from our Authentication layer and we are investigating further.
Posted about 1 year ago. Feb 07, 2018 - 14:01 UTC