Short spike of increased latency on Content Preview API

Incident Report for Contentful

Resolved

We have confirmed that the issue was resolved.
Posted May 05, 2025 - 10:48 UTC

Monitoring

We've noticed a short spike of latency and error rate for Content Preview API. We have already put a fix in place and are now monitoring the situation until we confirm it is fully resolved.
Posted May 05, 2025 - 10:38 UTC
This incident affected: Content Management API.