Contentful WebApp failures when using linked entries
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted May 09, 2023 - 18:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2023 - 18:08 UTC
Investigating
Some customers are experiencing issues using the Contentful WebApp in particular when clicking on linked entries. We are investigating the cause of the issue.
Posted May 09, 2023 - 18:02 UTC
This incident affected: Web App.