Latency and errors using Content Model Templates

Incident Report for Contentful

Resolved

This issue has been resolved.
Posted Jun 30, 2026 - 12:21 UTC

Monitoring

We have applied a fix for the issues with Content Model Templates and are monitoring the results.
Posted Jun 30, 2026 - 11:26 UTC

Investigating

Customers are experiencing increased latency and errors working with Content Model Templates . We are investigating.
Posted Jun 30, 2026 - 10:53 UTC
This incident affected: Content Management API and EU data residency (Content Management API).