Connection issues with the Management and Preview APIs

Incident Report for Contentful

Identified

We have identified the issue and are working to resolve it. The impact remains limited to specific points of presence in our CDN so the majority of customers should see no impact at all.
Posted Jun 18, 2026 - 17:14 UTC

Update

Some customers are receiving 500 error responses when accessing the Content Preview and Management APIs. The Management API also powers our Web App and therefore the Web App is also operating in degraded mode. We are investigating the issue
Posted Jun 18, 2026 - 16:13 UTC

Investigating

Some customers are receiving 500 error responses when accessing the Content Preview API. The Management API also powers our Web App and therefore the Web App is also operating in degraded mode. We are investigating the issue.
Posted Jun 18, 2026 - 16:11 UTC
This incident affects: Content Management API and Web App.