Issues with AWS Amplify Builds
Incident Report for Contentful
Resolved
The issues with AWS Amplify have been resolved.
Posted Aug 01, 2023 - 20:46 UTC
Identified
We have identified the cause of the issue and are working to resolve it.
Posted Aug 01, 2023 - 19:58 UTC
Investigating
We have identified an issue with the AWS Amplify app that is preventing new builds from being triggered. We are actively investigating the incident.
Posted Aug 01, 2023 - 19:06 UTC
This incident affected: Marketplace Apps.