Issue with web app login
Incident Report for Contentful
Resolved
Logins to the web app were failing for a small number of users.
Posted 14 days ago. Nov 27, 2018 - 09:32 UTC
This incident affected: Web App.