Issues with environments creation
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 26 days ago. Aug 27, 2019 - 14:38 UTC
Monitoring
Some customers have experienced an issue with environment creation. This looks to have been caused by a deployment earlier in the day which has been reverted. Environment creation is back to working as normal. We are monitoring the situation.
Posted 26 days ago. Aug 27, 2019 - 14:09 UTC