Increased API failure rates
Incident Report for Contentful
Resolved
No further errors have been detected.
Posted 13 days ago. Nov 27, 2018 - 20:15 UTC
Monitoring
We have been experiencing an increased API failure rated and rolled back a recent release. The failure rate is back to normal, but we are continuing to monitor the situation.
Posted 13 days ago. Nov 27, 2018 - 19:04 UTC
This incident affected: Content Management API and Content Delivery API.