Issues with Google Maps integration
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 27, 2018 - 11:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jul 27, 2018 - 10:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jul 27, 2018 - 09:32 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jul 27, 2018 - 09:31 UTC
Investigating
We are currently investigating an issue with our Google maps integration on our WebApp.
Posted 5 months ago. Jul 27, 2018 - 09:23 UTC
This incident affected: Web App.