Customers experiencing issues on all APIs related to tags and taxonomy concepts

Incident Report for Contentful

Resolved

This issue has been resolved.
Posted Aug 22, 2025 - 08:59 UTC

Monitoring

We have resolved the issue for all customers and are monitoring the situation.
Posted Aug 22, 2025 - 08:18 UTC

Update

We continue to work on a fix for this issue and have already seen resolution for the majority of customers affected by it.
Posted Aug 21, 2025 - 16:56 UTC

Update

We continue to work on a fix for this issue and have already seen resolution for many customers affected by it.
Posted Aug 21, 2025 - 15:17 UTC

Update

We are still actively working on resolving the issues and the situation is recovering progressively.
Posted Aug 21, 2025 - 12:40 UTC

Update

Customers are experiencing issues on all content APIs related to tags and taxonomy concepts that can lead to inconsistent responses or errors. We are actively working on resolving the issues and the situation is recovering progressively.
Posted Aug 21, 2025 - 10:57 UTC

Update

Customers are experiencing issues on all content APIs related to tags and taxonomy concepts that can lead to inconsistent responses or errors. We are working to resolve the issue.
Posted Aug 21, 2025 - 10:05 UTC

Update

Customers are experiencing issues on all content APIs related to tags and taxonomy concepts that can lead to inconsistent responses or errors. We are working to resolve the issue.
Posted Aug 21, 2025 - 10:00 UTC

Identified

Free-tier customers are experiencing issues on all content APIs related to tags and taxonomy concepts that can lead to inconsistent responses or errors. We are working to resolve the issue.
Posted Aug 21, 2025 - 09:13 UTC
This incident affected: Content Management API, Content Delivery API, GraphQL Content API and EU data residency (Content Management API, Content Delivery API, GraphQL Content API).