Errors with Contentful Funtions

Incident Report for Contentful

Resolved

This issue has now been resolved.
Posted Jun 12, 2025 - 21:16 UTC

Monitoring

We are seeing recovery of services and errors have subsided. We will continue to monitor the situation.
Posted Jun 12, 2025 - 20:57 UTC

Update

Customers are still experiencing errors with Contentful Functions. We continue to work with our external provider on the issue.
Posted Jun 12, 2025 - 19:39 UTC

Identified

We are currently experiencing issues affecting Contentful Functions, which are intermittently failing to create and execute as expected. This disruption is due to a problem with one of our providers.
Our team is actively monitoring the situation and working with the provider to resolve the issue as quickly as possible.
Posted Jun 12, 2025 - 18:37 UTC