Issues with webhooks not being sent
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 11, 2018 - 16:22 UTC
Monitoring
Requests via webhooks are going out, with a bit of delay. We are monitoring the situation.
Posted 5 months ago. Dec 11, 2018 - 14:36 UTC
Update
we identified the problem and installed a workaround. Functionality should be restored momentarily.
Posted 5 months ago. Dec 11, 2018 - 14:34 UTC
Identified
Our monitoring systems have detected an issue with webhooks not being sent for a subset of our customers. We're investigating the nature and the cause of the outage and we'll update this incident as we have more details.
Posted 5 months ago. Dec 11, 2018 - 14:26 UTC
This incident affected: Content Management API.