Issues with Contentful Merge App

Incident Report for Contentful

Resolved

This issue has been resolved.
Posted Aug 22, 2025 - 11:22 UTC

Monitoring

We have put a fix in place and customers should be able to use the Merge App again.
Posted Aug 22, 2025 - 11:13 UTC

Investigating

Customers are experiencing issues with the Contentful Merge App. We are investigating the issue.
Posted Aug 22, 2025 - 09:56 UTC
This incident affected: Web App and EU data residency (Web App).