Issue with Content Delivery API requests for Taxonomies

Incident Report for Contentful

Resolved

After continuing to monitor the issue, we believe the impact has been mitigated.
Posted Aug 19, 2025 - 10:16 UTC

Monitoring

Customers may have experienced issues fetching taxonomies or taxonomy-related entries via the Content Delivery API. We have identified the issue and put a mitigation in place.
We will continue to monitor the situation.
Posted Aug 19, 2025 - 09:51 UTC
This incident affected: Content Delivery API.