Issues with adding entries to releases

Incident Report for Contentful

Resolved

The issue has been resolved.
Posted Jan 14, 2026 - 23:00 UTC

Monitoring

The issue is addressed. We are monitoring the situation.
Posted Jan 14, 2026 - 22:12 UTC

Identified

We have identified the issue and are addressing it.
Posted Jan 14, 2026 - 22:04 UTC

Investigating

Some customers are experiencing issues with adding entries to releases. We are investigating the situation.
Posted Jan 14, 2026 - 21:32 UTC
This incident affected: Web App and EU data residency (Web App).