Issues with asset processing
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 7 days ago. Mar 12, 2019 - 10:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Mar 12, 2019 - 08:49 UTC
Identified
We are experiencing issues with asset processing, we are rolling out a fix.
Posted 7 days ago. Mar 12, 2019 - 08:40 UTC
This incident affected: Content Management API.