Increased error rates on Content Delivery APIs for some customers
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted Aug 21, 2024 - 09:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2024 - 09:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 21, 2024 - 09:46 UTC
Investigating
We are currently investigating this issue.
Posted Aug 21, 2024 - 09:37 UTC
This incident affected: Content Management API, Content Delivery API, and GraphQL Content API.