Old CMA Tokens incorrectly invalidated

Incident Report for Contentful

Resolved

This issue is now resolved.
Posted Nov 05, 2025 - 10:25 UTC

Monitoring

We have put a fix in place for this issue and API tokens should no longer return a 401 Unauthorized error
Posted Nov 05, 2025 - 10:05 UTC

Investigating

Our team has identified that a recent backfill task caused tokens created over five years ago to become invalid.
We are working on a fix and will continue to monitor the situation.
Posted Nov 05, 2025 - 09:04 UTC
This incident affected: Content Management API.