Contentful.com partial outage
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 16, 2017 - 12:36 UTC
Identified
We are experiencing issues with a 3rd party vendor, which has resulted in some pages in www.contentful.com not rendering in certain regions.
Posted 10 months ago. Nov 16, 2017 - 11:05 UTC