Issues with the Web App / Content Management API
Incident Report for Contentful
Resolved
This incident has been resolved.
Posted 23 days ago. Jun 01, 2018 - 00:06 UTC
Monitoring
We ensured that all affected components successfully failed over to the remaining unaffected availability zones and are monitoring the situation.
Posted 23 days ago. May 31, 2018 - 22:53 UTC
Investigating
We are currently experience a high rate of connectivity issues and unresponsive instances in one availability zone of our cloud provider and while we try mitigate the problem, some customers might see an increase error rate on our Web App or Content Management API.
Posted 23 days ago. May 31, 2018 - 22:43 UTC
This incident affected: Content Management API and Web App.