Graph API Complexity Limit

Incident Report for Contentful

Resolved

This issue has been resolved.
Posted Jun 26, 2025 - 12:40 UTC

Investigating

Some customers are experiencing issues relating to GraphQL Content API complexity limits. We are investigating the issue currently.
Posted Jun 26, 2025 - 11:31 UTC
This incident affected: GraphQL Content API.