Delivery API issues on a single shared cluster
Incident Report for Contentful
Resolved
This issue has been resolved.
Posted 3 months ago. Apr 02, 2019 - 21:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 02, 2019 - 21:31 UTC
Identified
The issue has been identified and we are working on a fix for the affected customers on this shared cluster.
Posted 3 months ago. Apr 02, 2019 - 21:05 UTC
Investigating
We are seeing higher than normal latency and raised error rates for some Delivery API traffic, on a single shared cluster - we are investigating the issue.
Posted 3 months ago. Apr 02, 2019 - 20:30 UTC
This incident affected: Content Delivery API.