Increased error rates on Content Management API

Incident Report for Contentful

Resolved

The issue has been resolved.
Posted May 13, 2026 - 13:57 UTC

Monitoring

We have resolved the issue and are monitoring the situation.
Posted May 13, 2026 - 13:52 UTC

Investigating

Customers are experiencing errors on CMA and within the Web App, we are investigating.
Posted May 13, 2026 - 13:47 UTC
This incident affected: Content Management API and Web App.