Presence indicator failing in Web App

Incident Report for Contentful

Resolved

After monitoring the fix, we can confirm the issue is now fixed for all users.
Posted Nov 21, 2025 - 13:18 UTC

Monitoring

We have deployed a fix and customers should now be able to see the presence indicator again.
Posted Nov 21, 2025 - 13:13 UTC

Identified

We have identified the issue and are working to deploy a fix.
Posted Nov 21, 2025 - 12:22 UTC

Investigating

Our Web App is currently operating in degraded mode with presence indicator not receiving data on users working with the entry. We are investigating the issue.
Posted Nov 21, 2025 - 12:04 UTC
This incident affected: Web App.