Issues with SSO Login

Incident Report for Contentful

Resolved

We have confirmed that the fix we deployed has resolved the issue.
Posted Jun 11, 2025 - 09:52 UTC

Monitoring

We have put a mitigation in place for this issue, and users should now be able to log in via SSO again.
Posted Jun 11, 2025 - 09:15 UTC

Identified

Some customers are experiencing issues logging in to Contentful via SSO. We have identified the cause and are working to mitigate the issue.
Posted Jun 11, 2025 - 08:50 UTC
This incident affected: Web App.